New IE Vulnerability

There is a new IE Vulnerability that affects all Internet Explorer versions to a flaw that could allow attacks to gain access & execute code on the targeted computer.

The flaw currently affects everything from Internet Explorer 6 & up and until patched it is potentially dangerous to use Internet Explorer.

I would personally recommend not using Internet Explorer if you can help it until Microsoft releases a patch to fix the issue.

Here is Microsoft’s security advisory on the issue and another story from geekwire.

At this time Microsoft has not released a patch for any version of Windows to address this issue but they do list a couple steps that could help secure the two latest versions of IE.

Another thing to note that is that XP users may never see a patch update for this issue or any new issues and will be permanently vulnerable.

*EDIT*

Microsoft has released a patch for this issue and surprisingly issues a patch for XP users as well even after they stopped support.

Leave a Reply

Your email address will not be published. Required fields are marked *